Title

Message

Confirm

<< DiscussionsReply

How do I prevent CF from pasting immediately after I open it?

Mason1171
3 discussion posts
Im using CF 5.7. I believe this is a bug with the auto-paste on Clipboard Manager selection feature. With the feature on, it allows me to click a clipboard entry to paste it but each time I open the manager via the hotkeys, it pastes the first entry without prompt. With the feature off, the issue is gone but I cant click an entry to paste it. This has not been an issue in the past using this same version. This also doesn't happen when the manager is opened via the tray icon This also occurs after updating to 5.9. Can I get some help please?
18 days ago  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Mason,

Strange, what hotkey are you using to open the manager?

Thanks!
17 days ago  • #2
Mason1171
3 discussion posts
CTRL + ` or ALT + ` etc
All binds cause this for me
17 days ago  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Mason,

Could you send me over a debug log? Here are the steps:

  • On the ClipboardFusion Settings > Troubleshooting tab, change the Logging drop-down to "L1: Log Minimal" and click Apply
  • Reproduce the issue and note the time so we'll know where to check in the log file
  • Click the "Export Info to File" button on the Settings > Troubleshooting tab
  • Reply with the file attached
  • Disable debug logging after sending the log

Thanks!
16 days ago  • #4
Tim Rose33954
4 discussion posts
In Settings --> Clipboard Manager if you Enable One key navigation your hotkey (Ctrl-' or whatever) will open the history window and when released will paste the currently highlighted clip. If you just release the keys you always get the first clip. If you continue to hold down the Ctrl key the ' key will start to cycle through the clips 1,2,3,...Whichever is highlighted when you release the Ctrl key will be pasted. (i.e. Ctrl (down) ' ' ' Ctrl (up) pastes the 3rd history selection.
• Attachment: Clipboard01.jpg [66,636 bytes]
Clipboard01.jpg
Clipboard01.jpg
11 days ago  • #5
Mason1171
3 discussion posts
Quote:
In Settings --> Clipboard Manager if you Enable One key navigation your hotkey (Ctrl-' or whatever) will open the history window and when released will paste the currently highlighted clip. If you just release the keys you always get the first clip. If you continue to hold down the Ctrl key the ' key will start to cycle through the clips 1,2,3,...Whichever is highlighted when you release the Ctrl key will be pasted. (i.e. Ctrl (down) ' ' ' Ctrl (up) pastes the 3rd history selection.

Thanks so very much. That fixed my issue
11 days ago  • #6
Was this helpful?  (1)  
<< DiscussionsReply