Title

Message

Confirm

<< DiscussionsReply

Disable sound?

Nic Stage87915
5 discussion posts
A "click" sample is played whenever I open the manager. I would like to disable this. I have disabled all notifications in the Tray Icon Settings tab. The sound I'm hearing is a snappy "click" sound and not the default chime from Windows.
Oct 16, 2019  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Strange! Does that happen when you copy text, or open the Clipboard Manager window?
Oct 16, 2019  • #2
Nic Stage87915
5 discussion posts
It happens when I paste and when I cut.
Oct 16, 2019  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Do you see a notification in the lower right of the screen at the same time that says "Clipboard text was scrubbed?"
Oct 17, 2019  • #4
Nic Stage87915
5 discussion posts
No. I don't see any notifications when it occurs.
Oct 17, 2019  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, are there any sound files configured on the ClibpoardFusion Settings > Options tab?
Oct 17, 2019  • #6
Nic Stage87915
5 discussion posts
The only options I see on the "Options" tab of the Settings screen are:

  • Start with Windows
  • Show Clipboard review Popup
  • Check for Updates Automatically
  • Check for new Beta versions

On the "Tray Icon Settings" tab, all notification options are disabled.
Oct 17, 2019  • #7
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, could you backup your settings and send them to me? (Settings > Options > Export)

Also, if you exit ClipboardFusion, does the sound when copying stop happening?
Oct 18, 2019  • #8
Nic Stage87915
5 discussion posts
Oh gosh. I feel stupid. When I exit ClipboardFusion, the sounds still occur. So obviously it isn't related to thei program. Sorry for wasting time!
Oct 18, 2019  • #9
Keith Lammers (BFS)'s profile on WallpaperFusion.com
No worries! Might be a setting in the Windows "Ease of access" settings, or maybe from another program? Best of luck tracking it down!
Oct 18, 2019  • #10
Was this helpful?    
<< DiscussionsReply