Title

Message

Confirm

<< DiscussionsReply

VMware Workstation 8 and ClipboardFusion compatibility

junk1
7 discussion posts
Hi,
first let me thank you for new version announcement.
Sometimes I'm running in issues when I copy formated text(CF is set to auto-scruble text just to plain text) from Windows 7 into Windows XP running in VMware. Or from VMware. VMware tools is installated in VMware Windows XP.
In virtual machine is pasted old clipboard content. I have to copy and paste the text few times to make it go into VM or back.
Simply open Wordpad, set bold and italic, type something, select it and copy. Switch to VMware, paste. Is it there?
- Select some part of text in VMware, copy, move to Windows and paste? Is it there?
- Try it like 10 times, sometimes there is pasted old text.
This maybe also VMware tools issue, but with CF it happens more often.
Don't you have any other report like that?
Jul 16, 2012  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
I've noticed similar issues in the past, and always assumed it was a VMware Tools thing. I'll do some testing using your steps to reproduce and we'll see what we can find out.

Thanks!
Jul 19, 2012  • #2
Keith Lammers (BFS)'s profile on WallpaperFusion.com
I've just re-tested this using VMware Workstation 9 and ClipboardFusion 2.1, and all seems well. It looks like VMware may have fixed up some issues with copy/paste in VMware Tools, but if I notice anything weird still, I'll be sure to post an update.

Thanks!
Sep 11, 2012  • #3
Was this helpful?    
<< DiscussionsReply