Title

Message

Confirm

<< DiscussionsReply

v2.0.5: Scrubbing of clipboard is delayed by several seconds

gregw74
5 discussion posts
I have really enjoyed this utility and I want to love it but I've run into a reoccurring problem (working on a relatively new Win7 build) where every time I use the hotkeys (ctrl + shift + C) to scrub the clipboard I have to wait several seconds before the final alert displays in the system tray. I use copy/paste quite a bit on a daily basis so after a while this delay can get a bit irritating. If this is something that can be resolved I'd greatly appreciate it. In the meantime though I'm going to use HovText instead, until there is a new update I can test.
Update: I mistyped the version I was using, it's actually 2.0.5 not 2.0.4
Thanks,
Greg
May 20, 2011  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Sorry for the way late reply. Does this happen when copying text in any application? Or only certain applications?
Jun 24, 2011  • #2
gregw74
5 discussion posts
No worries. I'll go ahead and begin using it again but will take note as to which programs I'm copying from when it happens. I'm pretty sure it was any program... but I'll let you know.
Jul 2, 2011  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Awesome, thanks!
Jul 5, 2011  • #4
DigitalSnow
27 discussion posts
I have noticed this as well and it is an overall delay. No matter where or what I copy, I must wait a second before pasting in order for the scrubbed text to be ready to paste. It is not much of a bother to me. It seems like normal delay for the time it takes to process the text and place it back onto the clipboard.
Aug 23, 2011  • #5
Was this helpful?    
<< DiscussionsReply