Title

Message

Confirm

Want to earn a free ClipboardFusion Pro license? We're looking for ClipboardFusion translators!
<< DiscussionsReply

Excel Office 365 "There's a problem with the clipboard, but you can still paste your content within this workbook"

Avatar from Gravatar.com
Rod M.
1 discussion post
Using Excel for Office 365 (Version 1708 Build 8431.2079) When Clipboard Fusion 5.0 Pro is running and I copy a cell in Excel, I get a popup dialog "There's a problem with the clipboard, but you can still paste your content within this workbook". The content is copied to Clipboard Fusion. Is there a way to stop this message? I recently upgraded from the last beta to the release and hadn't seen this problem before.
Oct 3, 2017  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Could you attach a copy of your settings? You can export them on the Settings > Options tab with the "Export Settings" button.

Thanks!
Oct 4, 2017  • #2
Avatar from Gravatar.com
Muadiv
5 discussion posts
Hi Keith, I have the same issue, also is impossible to use the "Format painter" on excel. But I can't find that option that you mention. Any other site where can be located ? Thanks in advance.
Mar 1, 2019  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
No worries about the Troubleshooting info. Could you try adding Excel to the list on the Settings > Ignore Programs tab? You can access the settings by right-clicking the ClipboardFusion tray icon and choosing Settings.

Thanks!
Mar 1, 2019  • #4
Avatar from Gravatar.com
Muadiv
5 discussion posts
Sure, that worked... Thanks :)
But... I think that is not the best solution, if I want to execute some from CF will not work... anyway.... for now is ok, let see if something else presents in the future :) Thanks Keith.
Mar 1, 2019  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
No worries! Excel does some really crazy things with the clipboard. You can also try removing it from the Ignore Programs list, and just add the following to the "Window Text" condition in the rule on the Settings > Triggers tab:

-"Excel"


So that the Trigger rule ignores any window with Excel in the title.
Mar 5, 2019  • #6
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply