Title

Message

Confirm

<< DiscussionsReply

Clipboard sometimes not working at all

hoja
30 discussion posts
I am still a relatively new user of CF, but I have used Ditto before.
With both apps I sometimes run in situations I cannot recall having, when just using "Vanilla" Windows clipboard: Sometimes the Clipboard seems to be dead – Ctrl+C does nothing and there's nothing to paste.
Is this known or even expected? What should I do in this event?
22 days ago  • #1
Kontogouris Nick
15 discussion posts
Quote:
I am still a relatively new user of CF, but I have used Ditto before.
With both apps I sometimes run in situations I cannot recall having, when just using "Vanilla" Windows clipboard: Sometimes the Clipboard seems to be dead – Ctrl+C does nothing and there's nothing to paste.
Is this known or even expected? What should I do in this event?

Its the well known "White space" bug that they cant fix.
Check the post i posted earlier.
22 days ago  • #2
hoja
30 discussion posts
Quote:
Its the well known "White space" bug

I hadn't checked clipboard history, but you are correct, see screenshot. What is the best cure when this happens? I have to admit that I also dislike a lot when this happens.
Copy and paste is so fundamental – if it doesn't work, everything you currently do is severely hampered – and it, of course, happens when you need to send something out in two minutes...
It's helpful to know what this is. Does the defect go away when I close CF?
• Attachment: 2021-09-04_20h35_12.png [97,232 bytes]
2021-09-04_20h35_12.png
2021-09-04_20h35_12.png
22 days ago  • #3
Kontogouris Nick
15 discussion posts
Quote:
Quote:
Its the well known "White space" bug

I hadn't checked clipboard history, but you are correct, see screenshot. What is the best cure when this happens? I have to admit that I also dislike a lot when this happens.
Copy and paste is so fundamental – if it doesn't work, everything you currently do is severely hampered – and it, of course, happens when you need to send something out in two minutes...
It's helpful to know what this is. Does the defect go away when I close CF?

First thing first, your attachment is protected and none can see it but i guess its similar to my post (go check it)
Secondly, there's no cure, they dont know why that is happening.
Actually im at the edge of uninstalling it, i fed up from its unreliability.
22 days ago  • #4
hoja
30 discussion posts
Sorry, I wasn't aware of the protect-mechanism. Haven't seen such in forums before. Now hopefully visible.
22 days ago  • #5
Kontogouris Nick
15 discussion posts
Quote:
Sorry, I wasn't aware of the protect-mechanism. Haven't seen such in forums before. Now hopefully visible.

No worries neither do i, its all good now.
Hope they resolve the prob but i gave up on the app.
Have a good one
Nick
22 days ago  • #6
hoja
30 discussion posts
I quite often run into the situation, that a Clipboard Cut operation indeed cuts out highlighted text, but leaves a written X in place, as if the pressed Ctrl-key wasn't properly filtered out. The cut text, however, isn't in the clipboard – it doesn't paste, and it doesn't show up in the Clipboard history either.
In this case, all I can do is undo the clipping step in the source document and try again. I can recall several dead ends, where I simply could not get Ctrl+X to work. Is this also known?
20 days ago (modified 20 days ago)  • #7
Kontogouris Nick
15 discussion posts
Quote:
severalI quite oftem into the situation, that a Clipboard Cut operation indeed cuts out highlighted text, but leaves a written X in place, as if the Ctrl wasn't properly filtered out. The cut text, however, isn't in the clipboard – it doesn't paste, and it doesn't show up in the Clipboard history either.
In this case, all I can do is undo the clipping step in the source document and try again. I can recall serveral dead ends, where I simply could not get Ctrl+X to work. Is this also known?

Actually what happens (check my video at my post) is the highlighted text copied normally but soon after it disappears and replaced by Whitespace msg.
20 days ago  • #8
hoja
30 discussion posts
Quote:

Actually what happens (check my video at my post) is the highlighted text copied normally but soon after it disappears and replaced by Whitespace msg.

Thanks for confirming! I can understand your frustration. Such malfunctions really break the workflow. For me, it's good to know that I'm not alone with these quirks. Hopefully, the devs get this fixed – maybe releasing a debug build could help.
20 days ago  • #9
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Could you send me a copy of your troubleshooting info? Here are the steps:

  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached

Thanks!
17 days ago  • #10
hoja
30 discussion posts
Ah, good that there's something like this on board. Attached.
16 days ago  • #11
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Thanks for sending that over. Can you open up the ClipboardFusion Settings window, and disable the default trigger listed in the "Triggers" tab, and see if the issue persists?

Thanks!
16 days ago  • #12
hoja
30 discussion posts
I hope you could retrieve something useful from my Log! Now I have turned off Triggers – but as stated elsewhere – I have also removed CF from Autostart and don't use the program at the moment. Right now, I have to edit large databases manually – and I'd like to limit potential causes of malfunctions.
Simple scripted functions (custom hotkey mappings, quick case conversions...) are much more what I need currently – not so much an extended clipboard. All I need right now was easy to accomplish in AHK.
I also will have to replace my keyboard – it looks as if the left Ctrl key doesn't properly register any more in all instances – this also could contribute to Copy + Paste not working. The reasons for Clipboard and Keyboard quirks are a bit hard to analyse, without the dev tools you guys use
14 days ago (modified 14 days ago)  • #13
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hi Hoja,

Ah, understood . Thanks for sending over that file!
13 days ago  • #14
Was this helpful?    
<< DiscussionsReply