Title

Message

Confirm

Want to earn a free ClipboardFusion Pro license? We're looking for ClipboardFusion translators!
<< DiscussionsReply

clipboard manager closes right away and requires opening it twice very quickly

Avatar from Gravatar.com
Shukanimator
3 discussion posts
When I set a hotkey to open the clipboard manager it does work to open the c.m., but the c.m. window immediately closes and only stays open if I hit the hotkey again to open it right away. I've gotten used to double hitting the hotkey, but is this behavior something that is a problem with Clipboard Fusion or my computer?
Apr 5, 2020 (modified Apr 5, 2020)  • #1
Thomas Malloch (BFS)'s profile on WallpaperFusion.com
You should be able to get rid of this behaviour by changing some settings. Here's what you can do:

  • Open the ClipboardFusion Settings window
  • Open the "Clipboard Manager" tab
  • Enable the "Keep Clipboard Manager open after losing focus"
  • Press OK to save and apply your changes

Depending on how you want to use the Clipboard Manager, you might also want to disable the "Enable one key navigation in Clipbaord Manager menus" option.

Thanks!
Apr 6, 2020 (modified Apr 6, 2020)  • #2
Avatar from Gravatar.com
Shukanimator
3 discussion posts
I tried that and now it doesn't go away when I click away from it. It used to work correctly without double pressing the hotkey, did something change?

Also, even with the keep open setting, I still need to double and now sometimes triple hit the hotkey to get it to go in front of the window I'm working in, but setting it to always be on top is annoying since it doesn't automatically go away after I select something to paste.
Apr 6, 2020 (modified Apr 6, 2020)  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Could you try setting your Clipboard Manager settings like in the attached screenshot, and let me know if that makes any difference?
• Attachment: CMSettings.png [63,308 bytes]
CMSettings.png
CMSettings.png
Apr 6, 2020  • #4
Avatar from Gravatar.com
Shukanimator
3 discussion posts
Amazingly, your screen shot had the solution in it! All I did was check "don't select first list item" and it went back to working the way I remembered it used to when I loved it!

Also, disabling "enable one key navigation..." also had the desired effect.
Apr 6, 2020 (modified Apr 6, 2020)  • #5
Was this helpful?  Login to Vote(1)  Login to Vote
<< DiscussionsReply