Title

Message

Confirm

Want to earn a free ClipboardFusion Pro license? We're looking for ClipboardFusion translators!
<< DiscussionsReply

Clipboard changing items type

Avatar from Gravatar.com
Andrew Hudson
2 discussion posts
I am using clipboard fusion pro, alongside Autocad to Copy/Paste objects between drawings.
But I'm having an issue, whenever I copy an object, clipboard is changing it from an AutoCAD block to an OLE object, resulting in the object I pasted having to be deleted and copied/pasted from the standard windows clipboard.

If I could get this working it would be a massive time saver for me, as I normally work in multiple files at the same time, and so having to copy/paste items repeatedly, slows me down somewhat.

Does anyone have any ideas on how I can get Fusion to just copy the items without changing them to OLE objects?
5 days ago  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
On the ClipboardFusion Settings > Ignore Programs tab, could you try adding AutoCAD there and see if that resolves it? If not, please let me know.

Thanks!
5 days ago  • #2
Avatar from Gravatar.com
Andrew Hudson
2 discussion posts
Thanks for your suggestion, when I added AutoCAD to the ignore list, it worked, well it worked in that the clipboard now ignores items copied from AutoCAD, so I can't use the clipboard to copy multiple items, so I'm still at the same point I was at before.
5 days ago  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, glad to hear that fixed the issue. ClipboardFusion only supports plaintext and images in the Clipboard History. We're hoping to add support for more formats in the future though, so if/when we're able to do that, we'll be sure to let you know.

Thanks!
4 days ago  • #4
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply