Title

Message

Confirm

Want to earn a free ClipboardFusion Pro license? We're looking for ClipboardFusion translators!
<< DiscussionsReply

can't paste in putty or Cygwin terminal

Avatar from Gravatar.com
bbd1234
1 discussion post
I'm trying out ClipboardFusion for the first time and it looks very promising, but I'm having trouble pasting into some applications.

I use a Windows laptop, but frequently connect to Linux machines with Putty or Cygwin's mintty terminal program or VNC. These programs do not interpret Control-V as a paste operation; it means other things. So when Clipboard Fusion tries to paste, it triggers some other unrelated command and the paste doesn't work.

Is there a way to configure ClipboardFusion to send a different key combination to trigger an auto-paste? It seems like Shift+Insert does a paste in every application I tried, so personally I'd want the auto-paste to do a Shift+Insert.

To be even more general, one could imagine overriding the auto-paste key for each application. Ditto has this same issue and solved it like this: https://sourceforge.net/p/ditto-cp/discussion/287511/thread/c6789e56/

Please let me know if there's a way to send something else like Shift+Insert instead of Control-V.

Otherwise, it is working great!

Thanks!
Bryce
Jun 8, 2019  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Interesting idea! There isn't currently a way to have it use Shift + Insert but we'll add it to our list for the next version.

You could use a Macro to send Shift + Insert, but it would be kind of tedious to run every time. You'd have to right-click the item you want to paste, then go to Macros > Macro Name to run it. If you think that'll work for you, I'd be happy to write up the script.

Thanks!
Jun 10, 2019  • #2
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply